critical
RESOLVED
ApptlySoft - Down incident at 2026-02-03 20:10
Affected Service
ApptlySoft-203
Started
Feb 03, 2026 20:10 UTC
Resolved
Feb 03, 2026 20:11 UTC
Duration
31 seconds
Incident Timeline
Feb 03, 2026 20:11 UTC
System
Monitor is back up. Incident resolved automatically.
Feb 03, 2026 20:10 UTC
System
Monitor detected as down. Location: us-hil-1 Cause: Request failed: Get "https://apptlysoft.com": dial tcp [2606:4700:3032::ac43:9c8b]:443: i/o timeout