medium
RESOLVED
Pefja - Warning incident at 2026-02-08 12:10
Affected Service
Pefja
Started
Feb 08, 2026 12:10 UTC
Resolved
Feb 08, 2026 12:22 UTC
Duration
11 minutes
Incident Timeline
Feb 08, 2026 12:22 UTC
System
Monitor is back up. Incident resolved automatically.
Feb 08, 2026 12:21 UTC
System
Incident reopened: Monitor detected as slow response again. Location: au-syd-1
Feb 08, 2026 12:11 UTC
System
Monitor is back up. Incident resolved automatically.
Feb 08, 2026 12:10 UTC
System
Monitor detected as responding slowly. Response time: 40.0s Location: au-syd-1