critical
RESOLVED
Region - Down incident at 2026-02-16 13:58
Affected Service
Region
Started
Feb 16, 2026 13:58 UTC
Resolved
Feb 16, 2026 14:09 UTC
Duration
11 minutes
Incident Timeline
Feb 16, 2026 14:09 UTC
System
Monitor is back up. Incident resolved automatically.
Feb 16, 2026 14:05 UTC
System
Additional report: Monitor down detected from another location. Location: hi-hel-1 Cause: Unexpected status code: got 200, expected one of [202]
Feb 16, 2026 14:00 UTC
System
Additional report: Monitor down detected from another location. Location: uk-lon-1 Cause: Unexpected status code: got 200, expected one of [202]
Feb 16, 2026 14:00 UTC
System
Additional report: Monitor down detected from another location. Location: par-1 Cause: Unexpected status code: got 200, expected one of [202]
Feb 16, 2026 13:59 UTC
System
Additional report: Monitor down detected from another location. Location: de-nur-1 Cause: Unexpected status code: got 200, expected one of [202]
Feb 16, 2026 13:58 UTC
System
Monitor detected as down. Location: pl-war-1 Cause: Unexpected status code: got 200, expected one of [202]