critical
RESOLVED
Pefja - Warning incident at 2026-02-17 21:53
Affected Service
Pefja
Started
Feb 17, 2026 21:53 UTC
Resolved
Feb 17, 2026 22:08 UTC
Duration
15 minutes
Incident Timeline
Feb 17, 2026 22:08 UTC
System
Monitor is back up. Incident resolved automatically.
Feb 17, 2026 22:06 UTC
System
Incident reopened: Monitor detected as slow response again. Location: us-nyc-1
Feb 17, 2026 22:01 UTC
System
Monitor is back up. Incident resolved automatically.
Feb 17, 2026 21:58 UTC
System
Incident reopened: Monitor detected as slow response again. Location: us-nyc-1
Feb 17, 2026 21:55 UTC
System
Monitor is back up. Incident resolved automatically.
Feb 17, 2026 21:54 UTC
System
Priority escalated to critical: Monitor is now completely down.
Feb 17, 2026 21:54 UTC
System
Additional report: Monitor down detected from another location. Location: us-atl-1 Cause: Request failed: Get "https://pefja.kg.ac.rs": net/http: timeout awaiting response headers
Feb 17, 2026 21:53 UTC
System
Monitor detected as responding slowly. Response time: 40.0s Location: us-nyc-1