medium
RESOLVED
ApptlySoft - Warning incident at 2026-02-24 18:10
Affected Service
ApptlySoft-203
Started
Feb 24, 2026 18:10 UTC
Resolved
Feb 24, 2026 18:11 UTC
Duration
29 seconds
Incident Timeline
Feb 24, 2026 18:11 UTC
System
Monitor is back up. Incident resolved automatically.
Feb 24, 2026 18:10 UTC
System
Monitor detected as responding slowly. Response time: 28.3s Location: us-nyc-1