critical
RESOLVED
ApptlySoft-203 - Down incident at 2026-03-09 14:26
Affected Service
ApptlySoft-203
Started
Mar 09, 2026 14:26 UTC
Resolved
Mar 09, 2026 14:27 UTC
Duration
29 seconds
Incident Timeline
Mar 09, 2026 14:27 UTC
System
Monitor is back up. Incident resolved automatically.
Mar 09, 2026 14:26 UTC
System
Monitor detected as down. Location: sg-sin-1 Cause: Request failed: Get "https://apptlysoft.com": net/http: timeout awaiting response headers