critical
RESOLVED
CloudBase API - #368958
Affected Service
CloudBase API
Started
Apr 09, 2026 10:52 UTC
Resolved
Apr 09, 2026 10:57 UTC
Duration
5 minutes
Incident Timeline
Apr 09, 2026 10:57 UTC
Monitor is back up. Incident resolved automatically.
Apr 09, 2026 10:54 UTC
Investigating — We are currently investigating this issue.
Apr 09, 2026 10:52 UTC
Monitor detected as down. Location: us-nyc-1 Cause: Request failed: Get "https://apptlysoft1.com": dial tcp: lookup apptlysoft1.com on 127.0.0.53:53: no such host