critical
RESOLVED
CloudBase API - #369475
Affected Service
CloudBase API
Started
Apr 29, 2026 09:28 UTC
Resolved
Apr 29, 2026 09:34 UTC
Duration
6 minutes
Incident Timeline
Apr 29, 2026 09:34 UTC
Monitor is back up. Incident resolved automatically.
Apr 29, 2026 09:28 UTC
Additional report: Monitor down detected from another location. Location: us-nyc-1 Cause: Unexpected status code: got 521, expected one of [200]
Apr 29, 2026 09:28 UTC
Monitor detected as down. Location: par-1 Cause: Unexpected status code: got 521, expected one of [200]